<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/njtoday.news\/2022\/06\/22\/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Illegal campfire started N.J.’s largest wildfire in 15 years, fire official says &#8211; NJTODAY.NET</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Feed" href="https://njtoday.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Comments Feed" href="https://njtoday.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Illegal campfire started N.J.’s largest wildfire in 15 years, fire official says Comments Feed" href="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/njtoday.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-aad73b9499903516cfac492f0064ae0c' href='https://njtoday.news/_static/??-eJydUtFuwyAM/KFR1E3t27SXSvuAfcBEwKJuHYwwaZS/H0nbKM2Udt0L4rDvuAO3UVkOGULWkRqPQfQBcjT2qGt2DYHoBGQyOBVZ8gytrMhL+1vCNwVWkLyuGiSnK2J7VIRVMqnTkjuC/1HzHupFKpmOm6x8Qnd7BwZLjStRDqJrcGiAikxhTkEsdEiKwBvbrWoMD9mlNsVTztxaxhoIA6ghjh4lx7SXwiSzrM4ZhqNndS0zqVnRoeQnpC2fe8+8gaCuZ2r91++zXEcOpUPuf/t42xhhBxGCg2CxgE/eGec6/dVryEW7H0TJS4rzMSY8woKJYapE7+EE6W7HySQ0vcXLe7Sx5Htebcmi7E0CNwTttxj8I+b34IUtGlLEnuUG3JvIq0IpX/d960f9vt5uNm9led3+AOLhk08=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='print-css-d607e2b4b7c05e44ca6a67fbfe9ab5d8' href='https://njtoday.news/wp-content/themes/varia/print.css?m=1646862132' type='text/css' media='print' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://njtoday.news/wp-includes/css/dashicons.min.css?ver=6.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hever-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/njtoday.news\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/njtoday.news\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"16427"};
</script>
<script type='text/javascript'  src='https://njtoday.news/_static/??-eJx1zMEOgjAMgOEXclQiGj0YH8XA2pDC1i5rB68vRz14/PIn/15CVHESh5LazGKwkJcxrvBmiTA1TgiV0uiEoai5/arLLN1ip/3/KCu2RAYbI2mpZEf6VnBdScJUGWc6Xq/87G/Xy3C+P/rhA6c1PD4='></script>
<link rel="https://api.w.org/" href="https://njtoday.news/wp-json/" /><link rel="alternate" type="application/json" href="https://njtoday.news/wp-json/wp/v2/posts/16427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://njtoday.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://njtoday.news/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/" />
<link rel='shortlink' href='https://wp.me/pd7Gsh-4gX' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://njtoday.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjtoday.news%2F2022%2F06%2F22%2Fillegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://njtoday.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjtoday.news%2F2022%2F06%2F22%2Fillegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://njtoday.news/xmlrpc.php"><meta name="description" content="by Dana DiFilippo, New Jersey Monitor A wildfire in Wharton State Forest — the biggest to hit New Jersey in 15 years — is burning in an area state environmental officials have warned is most at-risk for forest fires statewide. An illicit campfire ignited the blaze Sunday morning that has since spread to about 13,500&hellip;" />
<link rel="amphtml" href="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Illegal campfire started N.J.’s largest wildfire in 15 years, fire official says" />
<meta property="og:url" content="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/" />
<meta property="og:description" content="by Dana DiFilippo, New Jersey Monitor A wildfire in Wharton State Forest — the biggest to hit New Jersey in 15 years — is burning in an area state environmental officials have warned is most at-ris…" />
<meta property="article:published_time" content="2022-06-22T18:28:43+00:00" />
<meta property="article:modified_time" content="2022-06-22T18:28:43+00:00" />
<meta property="og:site_name" content="NJTODAY.NET" />
<meta property="og:image" content="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?fit=1200%2C677&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="677" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NJTODAY" />
<meta name="twitter:site" content="@NJTODAY" />
<meta name="twitter:text:title" content="Illegal campfire started N.J.’s largest wildfire in 15 years, fire official says" />
<meta name="twitter:image" content="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?fit=1200%2C677&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-16427 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled hide-homepage-title mobile-nav-side elementor-default elementor-kit-14537">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<header id="masthead" class="site-header responsive-max-width has-logo has-menu" role="banner">
	
	<div class="site-logo"><a href="https://njtoday.news/" class="custom-logo-link" rel="home"><img width="920" height="303" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=920%2C303&amp;ssl=1" class="custom-logo" alt="NJTODAY.NET" data-attachment-id="9050" data-permalink="https://njtoday.news/cropped-njtoday_fblogo-851x315-1-jpg/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=920%2C303&amp;ssl=1" data-orig-size="920,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-njtoday_fblogo-851&#215;315-1.jpg" data-image-description="&lt;p&gt;https://njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851&#215;315-1.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=300%2C99&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=750%2C247&amp;ssl=1" /></a></div>

			<p class="site-title"><a href="https://njtoday.news/" rel="home">NJTODAY.NET</a></p>
	
		<p class="site-description">
			Your neighborhood in print since 1822		</p>
		</header><!-- #masthead -->

	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">

			
<article id="post-16427" class="post-16427 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-news entry">

	<header class="entry-header responsive-max-width">
		<h1 class="entry-title">Illegal campfire started N.J.’s largest wildfire in 15 years, fire official says</h1>				<div class="entry-meta">
			<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtoday.news/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-22T14:28:43-04:00">June 22, 2022</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtoday.news/category/new-jersey-news/" rel="category tag">New Jersey News</a></span>		</div><!-- .meta-info -->
			</header>

	
			<figure class="post-thumbnail">
				<img width="1200" height="677" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?fit=1200%2C677&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="16428" data-permalink="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/biggest-new-jersey-forest-fire-in-15-years/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?fit=1200%2C677&amp;ssl=1" data-orig-size="1200,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1655697286&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="biggest New Jersey forest fire in 15 years" data-image-description data-image-caption data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?fit=750%2C423&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?resize=1024%2C578&amp;ssl=1 1024w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?resize=768%2C433&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/06/biggest-New-Jersey-forest-fire-in-15-years.jpg?fit=1200%2C677&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</figure><!-- .post-thumbnail -->

		
	<div class="entry-content">
		
<p><em>by Dana DiFilippo, <a href="https://newjerseymonitor.com">New Jersey Monitor</a> </em></p>



<p>A wildfire in Wharton State Forest — the biggest to hit New Jersey in 15 years — is burning in an area state environmental officials have warned is most at-risk for forest fires statewide.</p>



<p>An illicit campfire ignited the blaze Sunday morning that has since spread to about 13,500 acres in Atlantic and Burlington counties in the Pinelands, New Jersey Forest Fire Service Chief Greg McLaughlin said Tuesday. The fire is about 85% contained, with firefighters aiming to limit its spread to 15,175 acres, McLaughlin added.</p>



<p>The New Jersey Department of Environmental Protection in <a target="_blank" href="https://nj.gov/njoem/mitigation/pdf/2019/mit2019_section5-12_Wildfire.pdf" rel="noreferrer noopener">a 2019 report</a> identified the wildfire risk in that area as “extreme” because of its proliferation of grasses, shrubs, trees, and other “wildfire fuel hazards.”</p>



<p>The blaze serves as an urgent reminder for state environmental officials of the need for good forest management, including the removal of invasive species and tree-thinning to reduce vegetation that can fuel fires, one environmentalist said.</p>



<p>“It was only a matter of time before we had that kind of fire,” said Jeff Tittel, a longtime environmental activist from Hunterdon County. “They’re just lucky it’s in the middle of Wharton State Forest and not in like Manchester in Ocean County, where there are thousands of people.”</p>



<p>Investigators early on suspected a lightning strike during the stormy holiday weekend ignited the fire but soon discovered remnants of a campfire someone set illegally in an area not sanctioned for fires, McLaughlin said.</p>



<p>Investigators from the New Jersey State Police, Office of Emergency Management, New Jersey State Park Police, and county prosecutors’ offices now are trying to identify the culprit, who could be ordered to pay restitution if found guilty, McLaughlin said.</p>



<p>Officials haven’t yet determined how much it has cost the state and local municipalities to fight the blaze.</p>



<p>There’s legislation now pending that would address some of these issues.</p>



<p>One <a target="_blank" href="https://www.njleg.state.nj.us/bill-search/2022/A1392/bill-text?f=A1500&amp;n=1392_I1" rel="noreferrer noopener">bill</a> would require the Department of Environmental Protection to reimburse local municipalities for costs incurred in responding to emergencies in state parks and forests. <a target="_blank" href="https://www.njleg.state.nj.us/bill-search/2022/A2632/bill-text?f=A3000&amp;n=2632_I1" rel="noreferrer noopener">Another</a> would award local governments state grants up to $1,500 to implement a forest stewardship plan.</p>



<p>New Jersey has almost 2 million acres of forests, accounting for 40% of the state’s total land area, according to the Department of Environmental Protection.&nbsp;Wharton State Forest is the biggest one, sprawling over more than 110,000 acres.</p>



<h4>Wildfire season longer</h4>



<p>The wildfire is the state’s largest since 2007, when a flare deployed during a military exercise at the Air National Guard’s Warren Grove bombing range sparked a blaze that burned 17,000 acres, prompted thousands to evacuate, and damaged or destroyed more than 50 homes.</p>



<p>The ongoing Wharton wildfire comes at a time when climate change has slowly extended New Jersey’s fire season, which once ran from mid-March to late May, McLaughlin said.</p>



<p>“We’re starting to see our fire seasons shift and become less seasonal, and perhaps more year-round or more extended,” he said.</p>



<p>A longer fire season hasn’t resulted in more fires, though. About 1,000 wildfires occur on average every year, down from about 1,500 annually 20 years ago, McLaughlin said.</p>



<p>Most stay small, burning less than five acres, he said. “Major” wildfires — those that spread to more than 100 acres — generally only occur two or three times a year, he added.</p>



<p>And most are started by humans, whether accidentally or intentionally, McLaughlin said.</p>



<p>Tittel called on policymakers to restrict development in or near forests, saying over-pumping the aquifer that provides water to homes and businesses dries out soil and increases wildfire risks.</p>



<p>“We should be limiting public access in those high-risk areas too, or we’re going to end up having more and more fires — and they’re going to get worse as the planet and our climate get warmer and our ground gets drier,” Tittel said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16427" class="share-twitter sd-button share-icon" href="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16427" class="share-facebook sd-button share-icon" href="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-193923865-16427-62b36dbad991b' data-src='https://widgets.wp.com/likes/#blog_id=193923865&amp;post_id=16427&amp;origin=njtoday.news&amp;obj_id=193923865-16427-62b36dbad991b' data-name='like-post-frame-193923865-16427-62b36dbad991b' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer responsive-max-width">
		<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtoday.news/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-22T14:28:43-04:00">June 22, 2022</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtoday.news/category/new-jersey-news/" rel="category tag">New Jersey News</a></span>	</footer><!-- .entry-footer -->

				
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://njtoday.news/2022/06/22/environmentalists-ask-epa-to-override-delaware-river-basin-commission/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">Environmentalists ask EPA to override Delaware River Basin Commission</span></a></div><div class="nav-next"><a href="https://njtoday.news/2022/06/22/n-j-bar-association-weighs-lawsuit-to-fill-judicial-vacancies/" rel="next"><span class="meta-nav" aria-hidden="true">Next Post</span> <span class="screen-reader-text">Next post:</span> <br/><span class="post-title">N.J. Bar Association weighs lawsuit to fill judicial vacancies</span></a></div></div>
	</nav>
<div id="comments" class="comments-area responsive-max-width">

	<p class="must-log-in">You must <a href="https://njtoday.news/wp-login.php?redirect_to=https%3A%2F%2Fnjtoday.news%2F2022%2F06%2F22%2Fillegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer responsive-max-width">
			
	
		<div class="site-info">
		<a class="site-name" href="https://njtoday.news/" rel="home">NJTODAY.NET</a><span class="comma">,</span>
<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.	</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202225'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://njtoday.news/2022/06/22/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/njtoday.news\/2022\/06\/22\/illegal-campfire-started-n-j-s-largest-wildfire-in-15-years-fire-official-says\/":16427};
	</script>
				<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://njtoday.news/_static/??-eJytkdFOwzAMRX+ILKJs8IT4lMlNrNZt4oTE6VS+Hk/rRCVAvPBkyb73+Dq5ZOMSC7LYHNpAXO2EksHN9kzsbN8oeJvHJIm3cojEh6k+XL5bXepDcnO1nqrY6athgCmCULo7lR2ax3oTxagUUzCH9Qe6jBhVuUAhuOpzUVZZDcNCwx762yVbPS/IPhULTZKGEXL3iQnwsRqlDrhlJyWViu5KN6mvWBYs/79m1/gDvvuNQLP63xs2HIF90GC3R3uLr4/Pp1PXvRyfuk+YubTm'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://njtoday.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202225#ver=202225' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.5',blog:'193923865',post:'16427',tz:'-4',srv:'njtoday.news',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '193923865', '16427' ]);
</script>

</body>
</html>
<!--
	generated 9 seconds ago
	generated in 0.184 seconds
	served from batcache in 0.001 seconds
	expires in 291 seconds
-->
