<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/njtoday.news\/2022\/07\/13\/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Man charged for rape of 10-year-old girl forced to leave Ohio for abortion &#8211; NJTODAY.NET</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Feed" href="https://njtoday.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Comments Feed" href="https://njtoday.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Man charged for rape of 10-year-old girl forced to leave Ohio for abortion Comments Feed" href="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/njtoday.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-82c6451738b02d92eb8b19b93f925b91' href='https://njtoday.news/_static/??-eJydUtFuwjAM/KGFCDTYXqa9TNoH7AOmNLGCwY2jOAX175cWqEqnwthbLvad7xIfo7IcMoSsIzUeg+gd5GjsXtfsGgLRCchkcCqy5AlaWJGn428J3xRYQfK6apCcrojtXhFWyaRWS24J/kfNW6hnqWRabrLyCd31DAyWGlei7ETX4NAAFZnCHINY6JAUgTe2XdQY7rJLbYzHnKm1jDUQBlB9HD1IDmnPhVFmWZwy9FeP6lpmUpOiQ8kPSFs+9Z54PUFd7tTyr99nuY4cSofc/vZh2hDhAyIEB8FiAZ/8YZxr9VenIWftbhElzylO15hwDzMm+q0SvYUDpJsdB5PQdBbP73GMJd/janMWZWsSuD5od8Tg7zG/ey9s0ZAi9ixX4NZGXhRK+XLuWt/rt+Vm/bJ5fl2vVj/jFJNV' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='print-css-d607e2b4b7c05e44ca6a67fbfe9ab5d8' href='https://njtoday.news/wp-content/themes/varia/print.css?m=1646862132' type='text/css' media='print' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://njtoday.news/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hever-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/njtoday.news\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/njtoday.news\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"16958"};
</script>
<script type='text/javascript'  src='https://njtoday.news/_static/??-eJx1zMEOgjAMgOEXclQiGj0YH8XA2pDC1i5rB68vRz14/PIn/15CVHESh5LazGKwkJcxrvBmiTA1TgiV0uiEoai5/arLLN1ip/3/KCu2RAYbI2mpZEf6VnBdScJUGWc6Xq/87G/Xy3C+P/rhA6c1PD4='></script>
<link rel="https://api.w.org/" href="https://njtoday.news/wp-json/" /><link rel="alternate" type="application/json" href="https://njtoday.news/wp-json/wp/v2/posts/16958" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://njtoday.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://njtoday.news/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/" />
<link rel='shortlink' href='https://wp.me/pd7Gsh-4pw' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://njtoday.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjtoday.news%2F2022%2F07%2F13%2Fman-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://njtoday.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjtoday.news%2F2022%2F07%2F13%2Fman-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://njtoday.news/xmlrpc.php"><meta name="description" content="A Columbus man was charged with first-degree felony rape for impregnating a 10-year-old girl, whose travel to Indiana to seek an abortion sparked international attention to the Ohio law that bans abortion in the state once embryonic cardiac activity is detectable. Gerson Fuentes confessed to raping a 10-year-old girl who had to get an abortion&hellip;" />
<link rel="amphtml" href="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man charged for rape of 10-year-old girl forced to leave Ohio for abortion" />
<meta property="og:url" content="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/" />
<meta property="og:description" content="A Columbus man was charged with first-degree felony rape for impregnating a 10-year-old girl, whose travel to Indiana to seek an abortion sparked international attention to the Ohio law that bans a…" />
<meta property="article:published_time" content="2022-07-14T03:37:08+00:00" />
<meta property="article:modified_time" content="2022-07-14T03:37:08+00:00" />
<meta property="og:site_name" content="NJTODAY.NET" />
<meta property="og:image" content="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?fit=1200%2C676&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="676" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NJTODAY" />
<meta name="twitter:site" content="@NJTODAY" />
<meta name="twitter:text:title" content="Man charged for rape of 10-year-old girl forced to leave Ohio for abortion" />
<meta name="twitter:image" content="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?fit=1200%2C676&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-16958 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled hide-homepage-title mobile-nav-side elementor-default elementor-kit-14537">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<header id="masthead" class="site-header responsive-max-width has-logo has-menu" role="banner">
	
	<div class="site-logo"><a href="https://njtoday.news/" class="custom-logo-link" rel="home"><img width="920" height="303" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=920%2C303&amp;ssl=1" class="custom-logo" alt="NJTODAY.NET" data-attachment-id="9050" data-permalink="https://njtoday.news/cropped-njtoday_fblogo-851x315-1-jpg/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=920%2C303&amp;ssl=1" data-orig-size="920,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-njtoday_fblogo-851&#215;315-1.jpg" data-image-description="&lt;p&gt;https://njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851&#215;315-1.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=300%2C99&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=750%2C247&amp;ssl=1" /></a></div>

			<p class="site-title"><a href="https://njtoday.news/" rel="home">NJTODAY.NET</a></p>
	
		<p class="site-description">
			Your neighborhood in print since 1822		</p>
		</header><!-- #masthead -->

	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">

			
<article id="post-16958" class="post-16958 post type-post status-publish format-standard has-post-thumbnail hentry category-news-you-should-know entry">

	<header class="entry-header responsive-max-width">
		<h1 class="entry-title">Man charged for rape of 10-year-old girl forced to leave Ohio for abortion</h1>				<div class="entry-meta">
			<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtoday.news/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-13T23:37:08-04:00">July 13, 2022</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtoday.news/category/news-you-should-know/" rel="category tag">News you should know</a></span>		</div><!-- .meta-info -->
			</header>

	
			<figure class="post-thumbnail">
				<img width="1200" height="676" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?fit=1200%2C676&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="16965" data-permalink="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/rape-arrest/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rape-arrest" data-image-description data-image-caption data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?fit=750%2C423&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?resize=768%2C433&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/rape-arrest.jpg?fit=1200%2C676&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</figure><!-- .post-thumbnail -->

		
	<div class="entry-content">
		
<p>A Columbus man was charged with first-degree felony rape for impregnating a 10-year-old girl, whose travel to Indiana to seek an abortion sparked international attention to the Ohio  law that bans abortion in the state once embryonic cardiac activity is detectable.</p>


<div class="wp-block-image">
<figure class="alignright size-full"><img data-attachment-id="16964" data-permalink="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/gerson-fuentes-confessed-to-raping-child-in-ohio/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?fit=320%2C400&amp;ssl=1" data-orig-size="320,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gerson-Fuentes-confessed-to-raping-child-in-Ohio" data-image-description data-image-caption data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?fit=320%2C400&amp;ssl=1" width="320" height="400" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?resize=320%2C400&#038;ssl=1" alt class="wp-image-16964 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?w=320&amp;ssl=1 320w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?resize=240%2C300&amp;ssl=1 240w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?resize=320%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="16964" data-permalink="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/gerson-fuentes-confessed-to-raping-child-in-ohio/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?fit=320%2C400&amp;ssl=1" data-orig-size="320,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gerson-Fuentes-confessed-to-raping-child-in-Ohio" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?fit=320%2C400&amp;ssl=1" loading="lazy" width="320" height="400" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?resize=320%2C400&#038;ssl=1" alt="" class="wp-image-16964" srcset="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?w=320&amp;ssl=1 320w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/07/Gerson-Fuentes-confessed-to-raping-child-in-Ohio.jpg?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 320px) 100vw, 320px" data-recalc-dims="1"  /></noscript><figcaption class="wp-element-caption">Gerson Fuentes confessed to raping a 10-year-old girl who had to get an abortion in Indiana due to Ohio&#8217;s forced birth law</figcaption></figure></div>


<p>Gerson Fuentes, 27, whose last known address was an apartment on Columbus&#8217; Northwest Side, was arrested Tuesday after police say he confessed to raping the child on at least two occasions. </p>



<p>Under the Republican law, the child would have been forced to give birth to her rapist&#8217;s child Ohio is one of 31 states that does not deny rapists parental rights and may even give a chance at custody to someone convicted of sexual assault.</p>



<p>Columbus police were made aware of the girl&#8217;s pregnancy through a referral by Franklin County Children Services that was made by her mother on June 22, Det. Jeffrey Huhn testified Wednesday morning at Fuentes&#8217; arraignment. </p>



<p>Huhn said the girl underwent a medical abortion in Indianapolis on June 30.</p>



<p>The detective also testified that DNA from the aborted fetus at the clinic in Indianapolis is being tested against samples from Fuentes and the child&#8217;s siblings.</p>



<p>Governor Mike DeWine signed the Human Rights and Heartbeat Protection Act in 2019, which was activated on June 24, 2022, after the United States Supreme Court overturned Roe v. Wade.</p>



<p>The American Civil Liberties Union, ACLU of Ohio, Planned Parenthood Federation of America and the WilmerHale law firm filed a lawsuit in the Ohio Supreme Court “seeking to block the state’s six-week ban on abortion and to restore and further protect Ohioans’ reproductive rights secured by the Ohio Constitution.”</p>



<p>The lawsuit was filed on behalf of Preterm-Cleveland, Planned Parenthood Southwest Ohio, Planned Parenthood Greater Ohio, Women’s Med Group Professional Corporation, Northeast Ohio Women’s Center, Toledo Women’s Center and Dr. Sharon Liner, an individual abortion provider, to restore access to abortion in Ohio after six weeks and protect the right to abortion provided in the Ohio Constitution.</p>



<p>&#8220;Ten years old. Raped, six weeks pregnant. Already traumatized. Was forced to travel to another state,&#8221; President Joe Biden said. &#8220;Just imagine being that little girl. Ten years old.&#8221;</p>



<p>Ohio Attorney General Dave Yost appeared on Fox News, where he suggested the young girl&#8217;s story was a political hoax, saying he had heard &#8220;not a whisper&#8221; about it.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16958" class="share-twitter sd-button share-icon" href="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16958" class="share-facebook sd-button share-icon" href="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-193923865-16958-62cf9c079f865' data-src='https://widgets.wp.com/likes/#blog_id=193923865&amp;post_id=16958&amp;origin=njtoday.news&amp;obj_id=193923865-16958-62cf9c079f865' data-name='like-post-frame-193923865-16958-62cf9c079f865' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer responsive-max-width">
		<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtoday.news/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-13T23:37:08-04:00">July 13, 2022</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtoday.news/category/news-you-should-know/" rel="category tag">News you should know</a></span>	</footer><!-- .entry-footer -->

				
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://njtoday.news/2022/07/13/u-s-hosting-international-soccer-championship-for-military-women/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">U.S. hosting international soccer championship for military women</span></a></div><div class="nav-next"><a href="https://njtoday.news/2022/07/14/experts-warn-that-gop-lies-about-voting-machines-obscure-real-flaws/" rel="next"><span class="meta-nav" aria-hidden="true">Next Post</span> <span class="screen-reader-text">Next post:</span> <br/><span class="post-title">Experts warn that GOP lies about voting machines obscure real flaws</span></a></div></div>
	</nav>
<div id="comments" class="comments-area responsive-max-width">

	<p class="must-log-in">You must <a href="https://njtoday.news/wp-login.php?redirect_to=https%3A%2F%2Fnjtoday.news%2F2022%2F07%2F13%2Fman-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer responsive-max-width">
			
	
		<div class="site-info">
		<a class="site-name" href="https://njtoday.news/" rel="home">NJTODAY.NET</a><span class="comma">,</span>
<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.	</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202228'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://njtoday.news/2022/07/13/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion/?amp=1">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/njtoday.news\/2022\/07\/13\/man-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion\/":16958};
	</script>
				<link rel='stylesheet' id='all-css-fa744e9dc101fa549735067c3e7da508' href='https://njtoday.news/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/njtoday.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/njtoday.news\/wp-admin\/admin-ajax.php","nonce":"b41fa064a7","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/njtoday.news\/wp-login.php?redirect_to=https%3A%2F%2Fnjtoday.news%2F2022%2F07%2F13%2Fman-charged-for-rape-of-10-year-old-girl-forced-to-leave-ohio-for-abortion%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://njtoday.news/_static/??-eJytkeFOxCAQhF9Ijljv9JfxUS4UNu22C4uw9KxPLxepXuKpMfHXJsPM8MGeorIcBILoSGXAkPUEEo2d9RGD1X1BcjqOLBza2HkMuynfnL5GLffEds7aYRY9fQrKBPRGkP+eJBxG6fmlBSsUFQf53eN9LVEJIq1XsGQEX52LSWjO/pgqRFpVMAsOP9FsX9DmcYHgOGlThOsrBO12osi8rqq2DtDQsTalDPbcrrjPkBZI/3/NhfBL+cUaCeeafy5QYDTBUQX7fpdX8tYkLhnoA2sTWs2Tf7y9Pxy67mF/170BXlDmAg=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://njtoday.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202228#ver=202228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.3',blog:'193923865',post:'16958',tz:'-4',srv:'njtoday.news',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '193923865', '16958' ]);
</script>

</body>
</html>
