<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/njtoday.news\/2022\/11\/22\/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>220 organizations call on President &#038; Congress to scrap F-35 jet program &#8211; NJTODAY.NET</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Feed" href="https://njtoday.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Comments Feed" href="https://njtoday.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; 220 organizations call on President &#038; Congress to scrap F-35 jet program Comments Feed" href="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/njtoday.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-95d256efbb3dba437e253103c0c05b23' href='https://njtoday.news/_static/??-eJydU0luwzAM/FAVIV2CXopeCvQBfUAgS6zDhFogygn8+8pLDMeBHbg3jcgZz5DyJQjtXQKXZKCqRMfyCCkofZLWm4qAZQRSCYwIntMEbTTz0+VeoqwyLCCWsqiQjCzI65MgLKKKteRUE/yPmg5gZ6mkal8lUUY0t99Ap6kyOcqRpQWDCijLZOYYhEyHKAhKpeuNRfeQnWtjPOZMrSW0QOhAtHHkIDmk7QujzLzpMrRXa3W19yQmRYOcVkhr3/V2vJYgrndiezecjKUmxYxatFvipXmUVgUBtgAjQ1UQapmZkDqZ35i797ri5O1+1WPR3gbvcgcvP7Ih22D/CwI4A05jBt/+SxlTy59Gg3vt5tlzmlOc/jSEJ5gx0U1HHuAMcbHjrCKqxmI//UvI+darzVnkg4pg2qDNEV35iLlvvXiNigT50vMNWNr3VaFZb39uWj/tx3a3e99tX16f3/4AS5q9uA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='print-css-d607e2b4b7c05e44ca6a67fbfe9ab5d8' href='https://njtoday.news/wp-content/themes/varia/print.css?m=1646862132' type='text/css' media='print' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://njtoday.news/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hever-fonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://njtoday.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/njtoday.news\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/njtoday.news\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"21657"};
</script>
<script src='https://njtoday.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.0' id='media-video-jwt-bridge-js'></script>
<script src='https://njtoday.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://njtoday.news/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script src='https://maps.google.com/maps/api/js?key=AIzaSyCXhV40DiXwpxPJM0bDHTwcjKPsoQ0QD8Q&#038;libraries=places&#038;language=en&#038;region=US&#038;ver=6.1.1' id='wp-gmap-api-js'></script>
<script id='wp-gmap-api-js-after'>
/* <![CDATA[ */

var wgm_status = {"l_api":"always","p_api":"N","i_p":false,"d_f_s_c":"N","d_s_v":"N","d_z_c":"N","d_p_c":"N","d_m_t_c":"N","d_m_w_z":"N","d_m_d":"N","d_m_d_c_z":"N","e_d_f_a_c":"N"};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://njtoday.news/wp-json/" /><link rel="alternate" type="application/json" href="https://njtoday.news/wp-json/wp/v2/posts/21657" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://njtoday.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://njtoday.news/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/" />
<link rel='shortlink' href='https://wp.me/pd7Gsh-5Dj' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://njtoday.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjtoday.news%2F2022%2F11%2F22%2F220-organizations-call-on-president-congress-to-scrap-f-35-jet-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://njtoday.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjtoday.news%2F2022%2F11%2F22%2F220-organizations-call-on-president-congress-to-scrap-f-35-jet-program%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://njtoday.news/xmlrpc.php"><meta name="description" content="Citing economic uncertainty, climate crisis, and the necessity for peace and stability for people and planet, more than 220 organizations joined together in an international campaign to end the United State&#039;s F-35 Lightning II program. In 1997, Lockheed Martin was selected to compete to design and build what would become the F-35 Lightning II. Over&hellip;" />
<link rel="amphtml" href="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="220 organizations call on President &#038; Congress to scrap F-35 jet program" />
<meta property="og:url" content="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/" />
<meta property="og:description" content="Citing economic uncertainty, climate crisis, and the necessity for peace and stability for people and planet, more than 220 organizations joined together in an international campaign to end the Uni…" />
<meta property="article:published_time" content="2022-11-22T05:05:00+00:00" />
<meta property="article:modified_time" content="2022-11-14T16:53:05+00:00" />
<meta property="og:site_name" content="NJTODAY.NET" />
<meta property="og:image" content="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NJTODAY" />
<meta name="twitter:site" content="@NJTODAY" />
<meta name="twitter:text:title" content="220 organizations call on President &#038; Congress to scrap F-35 jet program" />
<meta name="twitter:image" content="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-21657 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled hide-homepage-title mobile-nav-side elementor-default elementor-kit-14537">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<header id="masthead" class="site-header responsive-max-width has-logo has-menu" role="banner">
	
	<div class="site-logo"><a href="https://njtoday.news/" class="custom-logo-link" rel="home"><img width="920" height="303" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=920%2C303&amp;ssl=1" class="custom-logo" alt="NJTODAY.NET" decoding="async" data-attachment-id="9050" data-permalink="https://njtoday.news/cropped-njtoday_fblogo-851x315-1-jpg/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=920%2C303&amp;ssl=1" data-orig-size="920,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-njtoday_fblogo-851&#215;315-1.jpg" data-image-description="&lt;p&gt;https://njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851&#215;315-1.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=300%2C99&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=750%2C247&amp;ssl=1" /></a></div>

			<p class="site-title"><a href="https://njtoday.news/" rel="home">NJTODAY.NET</a></p>
	
		<p class="site-description">
			Your neighborhood in print since 1822		</p>
		</header><!-- #masthead -->

	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">

			
<article id="post-21657" class="post-21657 post type-post status-publish format-standard has-post-thumbnail hentry category-news-you-should-know entry">

	<header class="entry-header responsive-max-width">
		<h1 class="entry-title">220 organizations call on President &#038; Congress to scrap F-35 jet program</h1>				<div class="entry-meta">
			<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtoday.news/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/" rel="bookmark"><time class="entry-date published" datetime="2022-11-22T00:05:00-05:00">November 22, 2022</time><time class="updated" datetime="2022-11-14T11:53:05-05:00">November 14, 2022</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtoday.news/category/news-you-should-know/" rel="category tag">News you should know</a></span>		</div><!-- .meta-info -->
			</header>

	
			<figure class="post-thumbnail">
				<img width="1200" height="675" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="19265" data-permalink="https://njtoday.news/2022/09/19/f-35-fighter-jets-still-contain-illegal-foreign-parts-from-china/f-35-bank/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;434th Air Refueling Wing\/Public&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Two F-35 Lightning II\u2019s bank after receiving fuel over the Midwest Sept. 19, 2019. The two aircraft were in route to the 158th Fighter Wing out of the Vermont Air National Guard Base, South Burlington, Vt., the first Air National Guard unit to receive the aircraft. (U.S. Air Force photo\/Master Sgt. Ben Mota)&quot;,&quot;created_timestamp&quot;:&quot;1568865600&quot;,&quot;copyright&quot;:&quot;Public Domain&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;F-35 bank&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F-35 bank" data-image-description data-image-caption="&lt;p&gt;Two F-35 Lightning II’s bank after receiving fuel over the Midwest Sept. 19, 2019. The two aircraft were in route to the 158th Fighter Wing out of the Vermont Air National Guard Base, South Burlington, Vt., the first Air National Guard unit to receive the aircraft. (U.S. Air Force photo/Master Sgt. Ben Mota)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?fit=750%2C422&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/njtoday.news/wp-content/uploads/2022/09/F-35-1200x675-1.jpg?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</figure><!-- .post-thumbnail -->

		
	<div class="entry-content">
		
<p>Citing economic uncertainty, climate crisis, and the necessity for peace and stability for people and planet, more than <a href="https://www.veteransforpeace.org/files/3416/6621/5924/F-35_Organizational_Letter.pdf" target="_blank" rel="noreferrer noopener">220 organizations joined together</a> in an international campaign to end the United State&#8217;s F-35 Lightning II program. </p>



<p>In 1997, Lockheed Martin was selected to compete to design and build what would become the F-35 Lightning II. </p>



<p>Over that course of time, this fighter jet program has become one of the most expensive in American history and has faced a variety of serious technical and functional challenges. </p>



<p>The plane was deemed ready for combat in 2018, despite remaining concerns about the plane’s ability to fly and fight.</p>



<p>In January 2020, the Pentagon found at least 800 software defects in Lockheed Martin&#8217;s F-35 fighter jets owned by the US armed forces during an annual review. Reviews in 2018 and 2019 revealed a large number of defects as well.</p>



<p>Citing &#8220;harm caused abroad, cost of the program to the taxpayer, inefficiencies and failures, the environmental impact of F-35s, and the effects training has on local communities&#8221; the large coalition of organizations are joined by Ben Cohen, Roger Waters, Noam Chomsky and others in signing a joint letter addressed to President Joe Biden and members of the United States congress.</p>



<p>&#8220;I joined over 200 organizations from around the world in calling on the U.S. government to end the disastrous F-35 fighter jet program because as a global community we need to drastically change our priorities,&#8221; said Waters, co-founder of Pink Floyd. &#8220;To the people in the countries the F-35 is sold to and produced in, it&#8217;s time we demand a reinvestment into life, not war.&#8221;</p>



<p>The organizations represent human interest groups from the United States, Canada, Mexico, Paraguay, Germany, Spain, Kenya, and Switzerland. With the intention of the US to sell the F-35s to countries around the world, citizens from those countries push back on the program and those sales.</p>



<p>&#8220;This is of deep concern to many of us in the country,&#8221; said Ruth Rohde, board member at the Arms Information Centre in Germany. &#8220;Germany is looking to buy the F-35 to carry American nuclear weapons stationed here. Not only is this going to be a large, unnecessary financial burden but also sustains the disastrous, indefensible threat of nuclear war on and from German soil.&#8221;</p>



<p>The coalition points out in the letter that not only is the F-35 program an extension of dangerous militarism but the jets themselves have proven to be a money-draining and faulty piece of machinery. Even the Chair of the House Armed Services Committee, Rep. Adam Smith called the F-35 a &#8220;rathole.&#8221;</p>



<p>Lockheed Martin, maker of the single-seat, single-engine, all-weather stealth multirole combat aircraft, had knowingly overbilled taxpayers, deceived shareholders and sold overpriced perishable tools used on many contracts.</p>



<p>The company spent at least $25 million on lobbying in 2021-2022 and made $3,298,782 in political donations during the latest election, contributing to the demise of of democracy and decency as it persists in a practice indistinguishable from bribery.</p>



<p>In 1995, Lockheed pleaded guilty to criminal charges after employing an Egyptian member of parliament, Leila Takla, in violation of the U.S. Foreign Corrupt Practices Act, and trying to disguise her employment through a shell company.</p>



<p>&#8220;The global community is fed-up with overpriced, underperforming weapon systems like the F-35. It&#8217;s a complete waste of tax-payer dollars that causes harm abroad and here at home in Vermont,&#8221; said Cohen, co-founder of Ben &amp; Jerry&#8217;s ice cream and a Vermont resident. &#8220;The only people this project benefits are the executives at Lockheed Martin. Real security is knowing you can see a doctor when you&#8217;re sick, not a boondoggle fighter jet that can&#8217;t fly near thunderstorms.&#8221;</p>



<p>Cohen, along with many Vermont-based organizations, represents the working-class families who are unwillingly subjected to the physically and mentally detrimental F-35 training program that have terrorized their neighborhoods since their arrival in September 2019. </p>



<p>The noise caused by the F-35 hits 115 decibels, which especially hurts and injures infants and children, the elderly, and the disabled. </p>



<p>The F-35 has 300 to 600 takeoffs and landings a month. </p>



<p>Madison, Wisconsin residents are the next on the list to be subjected to this violation of personal privacy.</p>



<p>The campaign to end the F-35 program is being spearheaded by Code Pink: Women for Peace as part of their overall goal to end the war economy and create a stable and sustainable planet for all, not just a few.</p>



<p>&#8220;The F-35 program is a microcosm of the military industrial complex. Each year the U.S. government funnels massive amounts of money into the program while letting places in the U.S. go without clean water for months or years. Sustaining this program for any longer will have detrimental effects on human life and the earth,&#8221; said Danaka Katovich, national co-director of Code Pink.</p>



<p>The letter was sent to the White House and hand delivered directly to select members of Congress.</p>



<p>The letter itself is just the beginning of the campaign. An international day of action is being planned for 2023 with thousands of people from four continents taking to the streets to stop President Biden from including the F-35 program in his defense budget proposal to be submitted to Congress for FY2024. </p>



<p>Between now and the 2023 action, the 200+ organizations will be petitioning their elected officials and educating the public on the real life dangers and consequences of continuing the F-35 program.</p>



<p>Testing delays will push a decision on whether to move the F-35 to full-rate production into late fiscal 2023—and perhaps into fiscal 2024—according to Lt. Gen. Eric Fick, the program executive officer for the F-35 Joint Program Office.</p>



<p>The Defense Department originally planned for a full-rate production decision for the F-35 in December 2019, but it has repeatedly encountered delays.</p>



<p>Chairman of the Joint Chiefs of Staff General Mark Milley testified in April before the House Armed Services Committee that the F-35 doesn’t yet have the capabilities the services need.</p>



<p>The Center for Defense Information said the F-35 went into production in numbers that are already a violation of <a rel="noreferrer noopener" href="https://corpuslegalis.com/us/code/title10/low-rate-initial-production-of-new-systems" target="_blank">federal law</a>, because it has not completed operational testing or formally been approved.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21657" class="share-twitter sd-button share-icon" href="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21657" class="share-facebook sd-button share-icon" href="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-193923865-21657-637c727acc187' data-src='https://widgets.wp.com/likes/#blog_id=193923865&amp;post_id=21657&amp;origin=njtoday.news&amp;obj_id=193923865-21657-637c727acc187' data-name='like-post-frame-193923865-21657-637c727acc187' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer responsive-max-width">
		<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtoday.news/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/" rel="bookmark"><time class="entry-date published" datetime="2022-11-22T00:05:00-05:00">November 22, 2022</time><time class="updated" datetime="2022-11-14T11:53:05-05:00">November 14, 2022</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtoday.news/category/news-you-should-know/" rel="category tag">News you should know</a></span>	</footer><!-- .entry-footer -->

				
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://njtoday.news/2022/11/22/polluters-payoff-poor-nations-continue-to-corrupt-climate-with-carbon/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">Polluters payoff poor nations, continue to corrupt climate with carbon</span></a></div><div class="nav-next"><a href="https://njtoday.news/2022/11/22/new-jersey-opposes-the-expansions-of-casinos-outside-of-atlantic-city/" rel="next"><span class="meta-nav" aria-hidden="true">Next Post</span> <span class="screen-reader-text">Next post:</span> <br/><span class="post-title">New Jersey opposes the expansions of casinos outside of Atlantic City</span></a></div></div>
	</nav>
<div id="comments" class="comments-area responsive-max-width">

	<p class="must-log-in">You must <a href="https://njtoday.news/wp-login.php?redirect_to=https%3A%2F%2Fnjtoday.news%2F2022%2F11%2F22%2F220-organizations-call-on-president-congress-to-scrap-f-35-jet-program%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer responsive-max-width">
			
	
		<div class="site-info">
		<a class="site-name" href="https://njtoday.news/" rel="home">NJTODAY.NET</a><span class="comma">,</span>
<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.	</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202247"></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://njtoday.news/2022/11/22/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/njtoday.news\/2022\/11\/22\/220-organizations-call-on-president-congress-to-scrap-f-35-jet-program\/":21657};
	</script>
				<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://njtoday.news/_static/??-eJytkd1qwzAMhV9orhljITdjj1IUWyRKbMnzT0r69FNpygLb2M2uBNI5n47sSzJOuCJXm0IbiYudsSZwiz0TOzs0Ct6mSarwXk6R+DSXp8t3q5MhiFuK9VSqnb8aBpgiVJKHU9mheSx3UYxKMRlT2H6g1wmjKlfIBDd9ysrKm2FYaTxCf7tkr+cV2Uu20KpomEruMTEBrptR6oh7dlJSLuhudCNDwbxi/v81h8Yf8MNvBFrU/9Gw4QTsgwa7P9p7fHvuupe+61/77hOZALT6'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://njtoday.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202247#ver=202247' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'193923865',post:'21657',tz:'-5',srv:'njtoday.news',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '193923865', '21657' ]);
	</script>
</body>
</html>
