<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/njtoday.news\/2022\/09\/07\/moodys-investors-service-has-downgraded-the-city-of-trenton\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Moody&#8217;s Investors Service has downgraded the City of Trenton &#8211; NJTODAY.NET</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Feed" href="https://njtoday.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Comments Feed" href="https://njtoday.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Moody&#8217;s Investors Service has downgraded the City of Trenton Comments Feed" href="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/njtoday.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-1910b0ccea60c10e82c69a78ffa616e5' href='https://njtoday.news/_static/??-eJydUtFuwyAM/KFR1j1k2sO0l0r7gH3ARMCibh2MMGmVvx9J2yjNlHbdG4d95zvwMSrLIUPIOlLrMYjeQY7G7nXDriUQnYBMBqciS56hlRV5Ov6W8G2BNSSv6xbJ6ZrY7hVhnUzqtOSO4H/UvIVmkUqm4zYrn9Bdz8BgqXUlyk50Aw4NUJEpzCmIhQ5JEXhju1WD4S671KZ4yplby9gAYQA1xNGj5Jj2XJhkltUpw3D1qK5lJjUrOpT8gLTlU++JNxDU5U6t//p9lpvIoXTI7W8fp40RNhAhOAgWC/jkjXGu01+9hpy1+0WUvKQ4X2PCPSyYGLZK9BYOkG52HExC01s8v8cxlnyPqy1ZlK1J4Iag/RGDv8f8HrywRUOK2LNcgVsbeVEo5cu5b/1o3tdVtX6rXl6fqx/i/JNT' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='print-css-d607e2b4b7c05e44ca6a67fbfe9ab5d8' href='https://njtoday.news/wp-content/themes/varia/print.css?m=1646862132' type='text/css' media='print' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://njtoday.news/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hever-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://njtoday.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<link rel="https://api.w.org/" href="https://njtoday.news/wp-json/" /><link rel="alternate" type="application/json" href="https://njtoday.news/wp-json/wp/v2/posts/18761" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://njtoday.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://njtoday.news/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/" />
<link rel='shortlink' href='https://wp.me/pd7Gsh-4SB' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://njtoday.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjtoday.news%2F2022%2F09%2F07%2Fmoodys-investors-service-has-downgraded-the-city-of-trenton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://njtoday.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnjtoday.news%2F2022%2F09%2F07%2Fmoodys-investors-service-has-downgraded-the-city-of-trenton%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://njtoday.news/xmlrpc.php"><meta name="description" content="Trenton Mayor Reed Gusciora&#039;s prospects for re-election took another nose dive as Moody&#039;s Investors Service downgraded the city&#039;s outstanding general obligation bonds to Baa2 from Baa1, which affects about $252 million in outstanding municipal debt. The bond rating agency&#039;s outlook has also been changed to negative from stable, suggesting that more bad financial news is&hellip;" />
<link rel="amphtml" href="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Moody&#8217;s Investors Service has downgraded the City of Trenton" />
<meta property="og:url" content="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/" />
<meta property="og:description" content="Trenton Mayor Reed Gusciora&#8217;s prospects for re-election took another nose dive as Moody&#8217;s Investors Service downgraded the city&#8217;s outstanding general obligation bonds to Baa2 from…" />
<meta property="article:published_time" content="2022-09-07T04:13:00+00:00" />
<meta property="article:modified_time" content="2022-09-06T03:43:47+00:00" />
<meta property="og:site_name" content="NJTODAY.NET" />
<meta property="og:image" content="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/10/reed-gusciora-robin-vaughn-2.jpg?fit=1200%2C779&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="779" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NJTODAY" />
<meta name="twitter:site" content="@NJTODAY" />
<meta name="twitter:text:title" content="Moody&#8217;s Investors Service has downgraded the City of Trenton" />
<meta name="twitter:image" content="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/10/reed-gusciora-robin-vaughn-2.jpg?fit=1200%2C779&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-18761 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled hide-homepage-title mobile-nav-side elementor-default elementor-kit-14537">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<header id="masthead" class="site-header responsive-max-width has-logo has-menu" role="banner">
	
	<div class="site-logo"><a href="https://njtoday.news/" class="custom-logo-link" rel="home"><img width="920" height="303" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=920%2C303&amp;ssl=1" class="custom-logo" alt="NJTODAY.NET" data-attachment-id="9050" data-permalink="https://njtoday.news/cropped-njtoday_fblogo-851x315-1-jpg/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=920%2C303&amp;ssl=1" data-orig-size="920,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-njtoday_fblogo-851&#215;315-1.jpg" data-image-description="&lt;p&gt;https://njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851&#215;315-1.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=300%2C99&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/12/cropped-njtoday_fblogo-851x315-1.jpg?fit=750%2C247&amp;ssl=1" /></a></div>

			<p class="site-title"><a href="https://njtoday.news/" rel="home">NJTODAY.NET</a></p>
	
		<p class="site-description">
			Your neighborhood in print since 1822		</p>
		</header><!-- #masthead -->

	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">

			
<article id="post-18761" class="post-18761 post type-post status-publish format-standard has-post-thumbnail hentry category-new-jersey-news entry">

	<header class="entry-header responsive-max-width">
		<h1 class="entry-title">Moody&#8217;s Investors Service has downgraded the City of Trenton</h1>				<div class="entry-meta">
			<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtoday.news/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/" rel="bookmark"><time class="entry-date published" datetime="2022-09-07T00:13:00-04:00">September 7, 2022</time><time class="updated" datetime="2022-09-05T23:43:47-04:00">September 5, 2022</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtoday.news/category/new-jersey-news/" rel="category tag">New Jersey News</a></span>		</div><!-- .meta-info -->
			</header>

	
			<figure class="post-thumbnail">
				<img width="1200" height="779" src="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/10/reed-gusciora-robin-vaughn-2.jpg?fit=1200%2C779&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="5103" data-permalink="https://njtoday.news/2021/10/05/trenton-city-council-to-consider-no-confidence-in-effort-to-expel-mayor/reed-gusciora-robin-vaughn-2/" data-orig-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/10/reed-gusciora-robin-vaughn-2.jpg?fit=1200%2C779&amp;ssl=1" data-orig-size="1200,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Wildstein&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588592802&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Reed-Gusciora-Robin-Vaughn-2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/10/reed-gusciora-robin-vaughn-2.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/10/reed-gusciora-robin-vaughn-2.jpg?fit=750%2C487&amp;ssl=1" data-lazy-src="https://i0.wp.com/njtoday.news/wp-content/uploads/2021/10/reed-gusciora-robin-vaughn-2.jpg?fit=1200%2C779&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</figure><!-- .post-thumbnail -->

		
	<div class="entry-content">
		
<p>Trenton Mayor Reed Gusciora&#8217;s prospects for re-election took another nose dive as Moody&#8217;s Investors Service downgraded the city&#8217;s outstanding general obligation bonds to Baa2 from Baa1, which affects about $252 million in outstanding municipal debt.</p>



<p>The bond rating agency&#8217;s outlook has also been changed to negative from stable, suggesting that more bad financial news is on the horizon. </p>



<p>That means Trenton has been so badly mismanaged by Gusciora that it will cost taxpayers more to borrow money and some of the top financial accounting professionals in the nation think things are likely to get worse.</p>



<p>Trenton&#8217;s election for mayor will be held on November 8, with a runoff election scheduled for December 6, in the event that no candidate gets more than 50 percent in the first round of voting. The deadline for filing petitions to be a candidate is tomorrow, September 6.</p>



<p>Gusciora is seeking a second term in November, but he is facing a serious challenger while fiscal problems, crime, and other unsolved problems present obstacles to his chance for success. </p>



<p>At least 22 candidates have taken out petitions to run for the seven council seats up for grabs and among Gusciora’s challengers are Council President Kathy McBride and West Ward Councilwoman Robin Vaughn. </p>



<p>Gusciora and Vaughn appear together in the photo above.</p>



<p>Also said to be running is local activist Cherie Garrette, an auditor working for the state Department Law &amp; Public Safety, but former Councilman Santiago Rodriguez suggested that McBride and Garrette are in the race to draw votes away from Vaughn.</p>



<p>McBride received fewer than ten percent of the votes cast for mayor in 2014 while Vaughn was the top vote-getter in the 2018 city council election.</p>



<p>&#8220;The downgrade to Baa2 reflects the city&#8217;s recently worsening governance issues which are now weakening the city&#8217;s credit quality,&#8221; said Moody&#8217;s, one of three top credit rating agencies. &#8220;Although the city&#8217;s reserve position is quite healthy, even excluding the $73.8 million in ARPA funding, city council and the mayor have not only been unable to pass a budget for 2022, they were unable to agree to authorize debt service.&#8221; &#8220;</p>



<p>&#8220;The mayor publicly appealed to the state for assistance, which came in the form of a directive from the Division of Local Government Services (DLGS), ordering debt service to be made on time and in full,&#8221; said Moody&#8217;s. &#8220;The city has already been working with DLGS to switch its fiscal year (which was incentivized by the promise of additional state aid).&#8221; &#8220;</p>



<p>&#8220;The mayor has requested further state assistance and oversight. Although timely debt service payments were never at risk due to DLGS intervention, the city&#8217;s inability to budget nor authorize debt service payments represents a significant negative inflection point,&#8221; said Moody&#8217;s. &#8220;Apart from the recurring and worsening governance issues, the city&#8217;s fundamental credit quality remains pressured due to a stagnant economy, weak resident wealth and incomes, and elevated debt.&#8221;</p>



<p>&#8220;The negative outlook reflects our expectation that although city&#8217;s finances will remain satisfactory and while the state will ensure that debt service is paid, governance will remain a source of negative pressure as city council and mayor remain deadlocked,&#8221; said Moody&#8217;s.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This is not staged. Trenton Mayor Reed Gusciora and East Ward Councilman Joe Harrison spend more time fighting with West Ward Councilwoman Robin Vaughn then doing their jobs. They accept this filth. <a href="https://t.co/r0196P4bIg">pic.twitter.com/r0196P4bIg</a></p>&mdash; laparker (@laparker6) <a href="https://twitter.com/laparker6/status/1265278491425042434?ref_src=twsrc%5Etfw">May 26, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Trenton Mayor Reed Gusciora should visit 455 Hamilton Ave. after he attends Ecuadorian Festival at Unity Park.Another disturbing, deplorable disgusting dump of trash. The pigs are winning Battle of Trenton. <a href="https://t.co/CKb9SLagr0">pic.twitter.com/CKb9SLagr0</a></p>&mdash; laparker (@laparker6) <a href="https://twitter.com/laparker6/status/1563888663360045056?ref_src=twsrc%5Etfw">August 28, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>&#8220;The pigs are winning Battle of Trenton,&#8221; said Trentonian columnist LA Parker, a frequent critic of Gusciora. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18761" class="share-twitter sd-button share-icon" href="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18761" class="share-facebook sd-button share-icon" href="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-193923865-18761-631821805dd53' data-src='https://widgets.wp.com/likes/#blog_id=193923865&amp;post_id=18761&amp;origin=njtoday.news&amp;obj_id=193923865-18761-631821805dd53' data-name='like-post-frame-193923865-18761-631821805dd53' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer responsive-max-width">
		<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtoday.news/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/" rel="bookmark"><time class="entry-date published" datetime="2022-09-07T00:13:00-04:00">September 7, 2022</time><time class="updated" datetime="2022-09-05T23:43:47-04:00">September 5, 2022</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtoday.news/category/new-jersey-news/" rel="category tag">New Jersey News</a></span>	</footer><!-- .entry-footer -->

				
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://njtoday.news/2022/09/07/united-nations-says-world-food-prices-dropped-for-a-fifth-consecutive-month/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">United Nations says world food prices dropped for a fifth consecutive month</span></a></div></div>
	</nav>
<div id="comments" class="comments-area responsive-max-width">

	<p class="must-log-in">You must <a href="https://njtoday.news/wp-login.php?redirect_to=https%3A%2F%2Fnjtoday.news%2F2022%2F09%2F07%2Fmoodys-investors-service-has-downgraded-the-city-of-trenton%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer responsive-max-width">
			
	
		<div class="site-info">
		<a class="site-name" href="https://njtoday.news/" rel="home">NJTODAY.NET</a><span class="comma">,</span>
<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.	</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202236"></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://njtoday.news/2022/09/07/moodys-investors-service-has-downgraded-the-city-of-trenton/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/njtoday.news\/2022\/09\/07\/moodys-investors-service-has-downgraded-the-city-of-trenton\/":18761};
	</script>
				<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://njtoday.news/_static/??-eJytkdFOwzAMRX+ILKKw8YT4lMlNrNZt4oTE6VS+fp7WiUkgEBJPlq59b46dUzYusSCLzaENxNVOKBncbI/EzvaNgrd5TJJ4K7tIvJvqw+mr1aU+JDdX66mKnT4FA0wRhNLfnYMKm0mBQvNYr/0YNcAUzGH9BklGjDq5QCG4zOeiAGU1DAsNP5Hc1t/qcUH2qVhoknQDIXfrmAAfq9HUATds0qRS0V3STeorlgXL/z9zJ/wSfveFgWb1vzdsOAL7oGDXo73F18fDft91L89P3Rlbpcku'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://njtoday.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202236#ver=202236' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3',blog:'193923865',post:'18761',tz:'-4',srv:'njtoday.news',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '193923865', '18761' ]);
</script>

</body>
</html>
<!--
	generated 162 seconds ago
	generated in 0.179 seconds
	served from batcache in 0.001 seconds
	expires in 138 seconds
-->
